Garmin Vector – Probleme mit Firmware 3.50

Ich habe dem Thema schon einen eigenen Beitrag gewidmet (Linkes Pedal fehlt), aber mit den darin genannten Tipps ist es leider nicht getan, auch mit einem Upgrade auf die v2 Pods nicht. Es kommt nach wie vor sehr leicht zu Problemen in der Kommunikation der Pedale untereinander bzw. mit einem gepairten Radcomputer, die sich nur durch das Entfernen der Batterien, Neuinitialisierung und Kalibrierung rasch beheben lassen. Ich war bei einem Rennen am vergangenen Wochenende davon betroffen (Edge500), als auch gestern bei Tests auf der Rolle (Forerunner 920XT).

Nun hat erstmals Garmin ein offizielles Statement zu den Problemen abgegeben. Angeblich seien sie nun isoliert und sollen mit einem Firmwareupdate behoben werden. Dazu soll es vorab auch eine Betaversion geben.

Bis dahin wird empfohlen zuerst die Pedale aufzuwecken und erst danach den Radcomputer einzuschalten!

Update (18.9.2015): Mittlerweile ist die Beta Firmware 3.62 verfügbar, die die Probleme beheben soll. Was sonst noch neu ist wird nicht genannt. Das Update kann nur mit einem Edge1000, einer FR 920xt oder Fenix3 eingespielt werden. Anleitung gibt es hier. Bei mir hat das Update und eine erste Testausfahrt ohne Probleme geklappt. Achtung: Man kann nicht Downgraden! Da die Firmware in den Pods gespeichert ist, kann man aber relativ risikolos updaten sofern man ein zweites Paar Pods herumliegen hat (z.B. die alten Pods nach einem Upgrade von Vector1 auf 2). Wer das Risiko nicht eingehen will wartet besser noch etwas zu.

Update (5.11.2015): Garmin hat nun die Firmware Version 3.81 veröffentlicht. Diese sollte die Probleme in den meisten Fällen beheben. Da es sich um eine offizielle Firmwareversion handelt, kann diese auch wie alle offiziellen Updates direkt mit einem kompatiblen Radcomputer (z.B. Edge 1000) oder mit der Vector Updater Software (Mac&PC) eingespielt werden.

25 comments

  1. Josef Weber

    Ich hab jetzt nach einem Garantiefall die Vector 2 Pedale zugeschickt bekommen, und trauere den alten etwas hinterher. Die Montage dauert jetzt erstmal länger, es sind jetzt 2 Montagevorgänge pro Seite. Ist eigentlich nicht soo tragisch.
    Was mich mehr stört: Beim statischen Kalibrieren bekomme ich keine 0.0Nm, sondern bestenfalls so 0.25Nm. Ich glaube, dass dadurch die Werte, wenn auch nur geringfügig verfälscht werden.
    Ärgerlich ist für mich auch noch, dass die neue Firmware nicht mit dem Edge 810 oder dem Vector Updater aufgespielt werden kann

    • Jürgen Pansy

      Ist bei mir auch so, dass kaum mehr 0,0 angezeigt wird. Bin meist auch bei 0,20. Allerdings kann sein, dass sich das noch ändert wenn die neue Firmware aus der Betaphase draussen ist. Da dürften noch einige Debugging Infos in der Beta aktiviert sein.

      Am 810er wird ja noch entwickelt. Vielleicht kommt das mit dem Firmware Updaten ja noch … Die Hoffnung stirbt zuletzt.

  2. Frank Bauer

    Also 0.0 wird man nicht bekommen…Meßgenauigkeit hat nichts damit zu tun, wieviel Nullen hinter dem Komma sind.Es wird immer eine Ungenauigkeit geben: Wer viel misst, misst Mist.. 🙂

    • Josef Weber

      Weiss nicht so recht, bei Vector 1 hat es sich jedenfalls immer auf 0.0 eingependelt.
      Im Garmin Forum heißt es, dass bei 200w Momentanleistung und 90 RPM bei 0.40 mit einer Abweichung von 3% zu rechnen ist

      • Frank Bauer

        Habe gestern nochmal kalibriert und der Wert bewegt sich so bei 0,0x also sage mal kleiner als 0,1… Frage weiter wäre, wie tragisch ist eine Abweichung? Abweichung von 1-2% sind wohl normal und was macht es ob ich mit 202 oder mir 206 Watt trete…?

      • Frank Bauer

        Wenn es sich bei 0.0 einpendelt, heisst ja nicht, dass es auch 0.0 ist..was ist wenn die Software das macht? Ich kenne die Software nicht…aber habe anderweitig mit Messtechnik zu tun…

  3. Josef Weber

    Stimmt natürlich alles, hab nur ein ungutes Gefühl dabei. Die angezeigten Werte scheinen mir vom Gefühl her aber zu passen

    • Josef Weber

      Diese (schlechten) Werte hatte ich immer bei einer Shimano 105 Kurbel und einer FSA Kurbel, jetzt hab ich wieder mal die das Rad mit der Record Kurbel benutzt, da geht der Wert regelmäßig auf 0

  4. Volker_Essen

    Ich habe jetzt wieder Abbrüche. Der Vector zeigt auf einmal während der Fahrt keine Werte mehr. Seit 3.81 mehr wie vorher. Was macht Garmin bloß?

    • Jürgen Pansy

      Zum jetzigen Zeitpunkt als Neukauf nicht. Es gibt damit einfach zu viele (Software) Probleme, die sich Garmin im letzten Jahr eingefangen hat, die die Zuverlässigkeit verschlechtern und den doch recht hohen Preis nicht rechtfertigen. Würde eher zu P2M oder einer der neuen Powertap Varianten (C1 bzw. P1) raten, wobei ich letztere selbst nicht verwendet habe. Pioneer wäre auch eine zuverlässige Option, ist allerdings bei uns zu teuer (in USA 999USD). Gebrauchte Vector Pedale um ~800eur würde ich aber schon in Erwägung ziehen …

      • Michael2911

        Der Preis der PT P1 ist mMn zu hoch, 1390 ist do ein recht stolzer Betrag. Was hällst du von den BePro Pedalen von Favero. Ich hab den Testbericht von DCR gelesen und anscheinend sind sie von der Genauigkeit zuverlässig. Leider hab ich sehr wenige Berichte über längere Nutzung gefunden. Der 30h Akku schreckt mich jetzt auch nicht so sehr ab.

        • Jürgen Pansy

          @PT P1: Stimmt. Kannte nur die USD Preise und die sind ok. EUR ist zu teuer.

          @BePro: Muss jeder für sich entscheiden. Mir sind fix verschweisste Akkus mit 30h initialer Laufzeit bei Raumtemperatur zu wenig. Da bist nach 2 Jahren ev. auf einem Niveau herunten, wo du beim Ötzi ohne unmittelbar davor zu laden nicht ohne weiteres durchkommst. Aber müsste man natürlich erst einmal testen wie lange die Akkus tatsächlich halten im Echtbetrieb.

  5. Frank Bauer

    Was hältst du von Stages? Habe überlegt, um den Kickr zu regeln müsste doch ein Stages reichen..dann die Garmin auf dem Strassenrennrad…?!?!

    • Jürgen Pansy

      Nichts. Das liegt allerdings weniger am Stages als an der einseitigen/-beinigen Messung. Würde ich niemals einsetzen (auch wenn es vielleicht in der Praxis gar nicht so schlecht funktioniert). Aber allein das Wissen, dass nur das linke Bein zählt (und das noch dazu doppelt), würde mich bei harten Intervallen mit grosser Wahrscheinlichkeit – bewusst oder unbewusst – linkslastig werden lassen, weil dadurch die reale (nicht die angezeigte) Leistung vom kickr ebenfalls ums doppelte retour geht.

  6. Stefan

    Ich habe Abbrüche mit software 3.90 ich werde verrückt!!!
    lassen sich die Probleme lösen wenn ich zuerst die Pedale aufwecke und dann erst denn Edge 800 einschalte?

    • Jürgen Pansy

      Solltest du versuchen. Vielleicht bringt’s was.

      Bei mir funktioniert die 3.90er problemlos. Allerdings bin ich bisher damit auch nur 2x gefahren und das war bei recht moderaten Temperaturen (+10 Grad).

  7. Pascal

    Bei mir stimmen die Werte überhaupt nicht nach dem Upgrade von Vector 1 zu Vector 2. Habe alle Updates gemacht, Pedalen ordentlich mit NM Werkzeug angeschraubt usw., Wattwerte um 30-40 % zu niedrig mit Vector 2 ???
    Hat jemand eine Idee??

    • Jürgen Pansy

      Sofern die Kurbellänge richtig eingestellt ist und du auch schon einmal die Montagewinkel zurückgesetzt und neu eingerichtet hast, kann so ein Unterschied fast nur entstehen, wenn ein Pod nicht funktioniert. Vergleiche einmal die L/R Verteilung bzw. die anderen Werte aus den Cycling Dynamics mit den v1er Werten.

  8. Stefan Müller

    Hallo Jürgen,

    mal eine generelle Frage zum Vector 2. Ich habe schon beim 1. schwere Lagerprobleme gehabt und konnte schon leichte Bewegungen der Pedalachse feststellen. Nun hatte ich einen neuen Vector 2 bekommen und musste auch shcon nach 1 Jahr leichte Bewegungen der Pedalachse feststellen. Mir scheint das sich die Lager relativ schnell ausschlagen. Dies führt auch zu extremen Geräuschen im Wiegetritt. Habe nun das Pedal komplett zerlegt und musste feststellen, dass an der Kurbelseite zur Lagerung nur ein billiger Kupferring verwendet wird. (es war auch eine schwarzen Flüssigkeit zu sehen (Abschleifspuren?). Habe von diesem Problem auch von einem anderen profi radler gehört.

    Hast du mit deinem Vector ähnliche Probleme? Wenn ich als leihe es schon merke, dann müssten die Pedale nahezu unbrauchbar sein für den Amateur und Profi.

    Hast du vielleicht eine Ahnung wo ich diesen billigen *schei*** Kupferring bekomme der zur Lagerung an der Kurbel verwendet wird.

    Die Konstruktion ist nämlich echt billig.

    Viel Erfolg bei deinen weiteren Rennen.

    lg
    Stefan

    • Jürgen Pansy

      Die schwarze Flüssigkeit habe ich bei einem meiner 4 Pedale auch. Allerdings habe ich keine Probleme mit Geräuschen im Wiegetritt oder Lagerspiel. Habe letztes Jahr beim Umbau auf Vektor2 eine der Pedalachsen mitgetauscht. Hat gefühlsmäßig aber nicht viel verändert. Mechanische Probleme habe ich mit meinen Vectoren aber keine. Bisher hat wenn dann nur die Firmware gezickt.

      Beim Kupferring kann ich dir leider nicht helfen. Ich kenne nur das blaue Ding, das beim Vector1 auf 2 Umbausatz dabei ist.

Kommentar verfassen